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Chapter 1 Overview

1.1 Laser engraving cutting system introduction

Laser engraving cutting system through a computer numerical control machine tools to achieve
effective control, according to the user’s different requirements of the completion of processing
tasks.

The system including control board and control panel, and supporting software. This manual
describes how to use the software to complete the task of laser processing.( Motherboard wiring
and control panel operations, see the accompanying manual and control panel wiring board
operating instructions)

1.2 Software supported file formats

Vector format: dxf, ai, plt, dst, dsb...etc.

Bitmap format: bmp,jpg,gif,png,mng,...etc.

1.3 Environmental requirements

(1) WindowsXP operating system and above, XP recommended .
(2) Above CPU586,above PIII or PV recommended .

(3) Memory, above 1G recommended
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Chapter 2 Software Basic Operation

2.1 The main interface operation
After start the software, you can see the interface shown in the following figure.
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Menu Bar: The main function of this software are available through the implementation of the
Menu Bar. Execute the menu command is the most basic mode of operation. Menu Bar including:
Document. Edit. Draw. Setting. Processing. View and Help.

System Bar: On the System Bar, placed some most commonly command buttons which is chosen

from the menu.

Graphics Bar: Graphics property bar is the basic attributes of graphics operations, including

graphic location, size, scale, number processing.

Edit Bar: The Edit Bar default on the left of the work area. In the Edit Bar placed frequently
used tools to make the operation more flexible and convenient.

Align Bar: Alignment of the selected objects.
Layer Bar: Change the layer of the selected objects.
Control Panel: Using the Control Panel to complete laser processing of multiple tasks, Layer

parameter settings, axis control, processing ...etc.

2.2 Language settings and manufactures information
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In addition to installation process can set the software language type, you can easily switch in
different language.
Click Menu Bar [Help] > [i%5/Language] expand menu, select the required language types.

HelpiH)
About ROCAM j._u.

| i&S/Language TEE P

S = P
J:I| 111l I 1 :SI::I:IIJ:I| [ | I 1 ;:I‘I::I:IID| 1 Eﬂgllgh L
Other 1

To obtain manufacturers information,so that we can provide you with better service. Click Menu
Bar [Help] -> [ About RDCAM ]

Cmp.NameJ

Tel: |

Addr: |

Fax:| |

'u'u'el:n:|

Ik

How to set manufacturers, refer to {RDCAM software installation instructions )
The bottom of the dialog box shows the current software version number. As different
versions of software may be have some differences on the functions and interfaces, you can easily

contact and communicate with manufacturers through software version number.

2.3 Page Setting
Click Menu Bar [Config] -> [Page setting] the following dialog box appears:
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[ Page width] : Software page width, usually associated with machine X breadth .

&

Color con

E:

Page size
Page width: T
Page height: 500 mm
Grid
GridSpace: |50 i
Kevboard
Adust distance: |1 i

Adjust ratio: (10

dust angle: |1
fig
ackground:

Grid:

[

Ok, l ’ Cancel ]

[ Page height] : Software page height, usually associated
with machine Y breadth.

Under normal circumstances, if you have connected to the
motherboard, software will automatically format for the
current work of the machine, as a page size.

If the board is not connected, or need their own custom
page size (such as to set the page size by material), you can
use the page setting to reconfigure the page size.

[Grid]
Setting gird space and whether enable grid.

[Keyboard]
User can use arrow key to moving or rotating the selected
graphics.
[ Color config]

Setting the color of the work area.

2.4 File Open and Save

The software uses rld file format to save graphic information. layer parameters of various layers

and processing sequence of the graphic elements.

2.4.1 Open File
Click menu [File] -> [Open] ,or click iconiZ, the following dialog box appears:

SEHTE D) | FHEE 0

- o« & et E-

Select file

IHE W |Default rld

T3 @ |

prae = R |*.r1d
[ BELEEAFSITH R

[ i

(2) Select file (e.g. Default.rld), click [Open] .

2.4.2 Save File
(1) Click menu [File] -> [Save] ,or click icon [ the following dialog box appears:
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Input file name
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{RTFZERI (T):  |RLaser Files (k. r1d) | Bty

(2) Enter the file name in the edit box, then click [Save] .
2.5 File Import and Export

Because this software is rld format, so to make or edit the use of other materials will be done
by importing. After using the Export to graphic files for other software.
Supported file format for import : dxf, ai, plt, dst, dsb...etc
Supported file format for export: plt

2.5.1 File Import

Click menu [File] -> [Import] , or click icon Bl . The following dialog box appears.

Select file,and click [Open] .
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¢ Select [Preview] , the selected file can be shown.

For most vector file,data automatically imported into the corresponding layer of RDCAM
software according to the layer description.

For some special documents such as DST/DSB, data will be imported into the current layer.
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2.5.2 File export

Click menu [File] -> [Export] or click icon LB . The Export dialog box appears.

Input file name,and click button [Save] .

2.5.3 File parameters setting

PLT Precision: According to the accuracy of the original plt file to select the appropriate import

unit.

Smooth curves: When import vector file, automatically smoothing the original curves. For the

File Parameter [5_(|

Imnport Setking

PLT Precision: 016 -

-
28

D=F Unik:
[JImport DxF tesxt info
] smoath curves

Auto close curves

Close error{mm);

Combine lines

Carnbing errar(mm):

Export Setking:

Export Precision(%s):

Yelacity Unit: | mmfs -

I o3 ] ’ Cancel ]

original graphic is smooth or need to repeatedly adjust the
beset smoothing effect, you can uncheck this button. Do
not do smoothing curves may reduce time of import
processing.

Auto close curves : According to close tolerance
automatic check and closed curve

Combine lines : According to merger tolerance, auto-

connecting curves.

Color map automatically switch to grayscale: Because
under normal circumstances, graphics are based on
grayscale. If the imported bitmap is a color image can be
converted to grayscale.

Import Dxf text message: When the user need only Dxf the graphic information, not need the
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text information within the file, do not check this.

Export precision: The precision of export plt file or output file.

Velocity unit: Software supported two types of speed unit: mm/s . m/min. Selected according to
usage. After it was selected, the speed of parameters on the interface unit will change with it.

2.6 Basic graphics creation

¢ Line

Click menul Draw]->[Line], or click Edit Bar «" ,drag the mouse on the screen you can draw
an arbitrary line. Press the “Ctr]” key while dragging the mouse to draw horizontal or vertical
line.

¢ Polyline

Click menu [Draw] -> [Polyline] , or click Edit Bar .* . Drag the mouse on the screen you

can draw an arbitrary polyline.

¢ Rectangle

Click menu [Draw] -> [Rectangle] , or click Edit Bar [ . Drag the mouse on the

screen you can draw an arbitrary size rectangle.

Press the “Ctrl” key while dragging the mouse to draw square.

¢ Ellipse

Click menu [Draw] -> [Ellipse] , or click Edit Bar ©= . Drag the mouse on the screen

you can draw an arbitrary size ellipse.

Press the “Ctrl” key while dragging the mouse to draw round.

+ Point

Click menu [Draw] -> [Ellipse] , or click Edit Bar * . Click the mouse on the screen, you can

draw an point.

¢ Text
Click menul Draw }->[ Text], or click Edit Bar A . And then in a drawing area any position cli

ck, pop-up text input dialog box.
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Text [$_<|
(%) TrueType Fonk: | T Tahoma V| width: o
SH fonk: =4
O on Fs.SHX Char sparce: ICI T
Text Line space: ICI i
[]Enable wariable bext
Height: 100 i (a4 l [ Cancel

Choose font word, input text word, then set high , wide, word spacing, line spacing. Click again
[OK] .

The software also supports variable text, the so-called variable text, the text is need according

to certain rules change, every output processing time, text to be automatic change again. For the

system variables have character type date variables and serial number.

Variable is the date when the current every time processing take the current system of
computer time output.

Text ' .
X) Software offers a variety
©TrueType fort: | Tahoma v width: 0 | % of date format for
& ST Fs.sh Char space: ICI mm customers to choose.
Text Hins Speess ICIW“ Users can also set
[ Eniable variable text the date migration, have
v the day by the month
=K L .
12Hour[HH:MM[09:09] = according to the years 3
1ZHour[HH:MM][09:09:21] .
Z4Hour[HH:MM][09:09] kinds.
Zd4Hour[HH:MM][09:09:21]
American Date[02/07,2012] As in packaging

Chinese Date[2012802 A07 H]
Chinese Date Time[20128E02 A 07
Chinese Time[09AT094321h]
European Date Time[07/02/20125] .
Eurcpean Dake[07,02,2012] period can use the
Week Year[07/02/2012 09:09:21] o

T

Offset: Day w EI z

Height: 100 i woply | [ ok | [ Concd |

carved on the expiration

product.
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Text E|

(®) TrusType fork: | & Tahoma b width: |50 % E d |
i xten E |
O s Fort: Fs.shi Char space: |0 i -
Text Line space: |0 o 0099
Enable variable text Enable prefix ZERO
SerialNO
Prefis:
[]Enable SM array
SuFFis:
Skark SR | 0000 Mumber Space | |
Current 5K (0000 W I
SM Inc: |1 —
W _._'—
- =
[ OF l [ Zancel
Height: 1aa mm [ Apply ] [ ok l ’ Cancel ]

If ABCOO01DEF processes repeatedly, ABCOO02DEF, ABCO03DEF until ABC9999DEF a
group of serial number.

[ Prefix] : serial number prefix, example ABC is leading string.

[ Suffix] : the serial number of the suffix, example DEF is the string after.

[ Start SN ] : from which a specified number start manufacturing, example is to start to 0001 serial
number.

[ Current SN] : the current processing to which, serial Numbers, can also be used to specify the
current to processing which serial number. As in the processing a group of serial number, leakage
processing the one, but through the designated the current serial number to make processing, not
set start, serial Numbers, because in some cases a group of serial number requires repeated
processing, namely to a serial number, need to go back to the start serial number start
manufacturing.

[ SN Inc ] : the interval number can be prescribed sequence number. Example will in turn
processing from 0001 to 9999 serial number, the increment is 1.

If only need to output even or odd number serial number, can set incremental is 2.

[ Enable reset] : when serial number processing to reset the serial number, [current SN1 will be
automatically reset to [start SNJ .

Example requires repeated processing from 0001 to 9999, serial Numbers, so can be
designated 9999 as reset, serial Numbers, when processing the 9999 serial number, text will
automatically change to 0001.

[ Enable prefix ZERO] : if not lead to zero, the system will automatically remove the first in the
serial number of zero digital before the zero. Such as the example, serial Numbers, if not the
leader's zero can ABCO001DEF will become ABC1DEF. But it is worth noting that, if we want to
output serial number is ABC1DEF, ABC2DEF until ABC9999DEF, we can't through the will
[start SN] setto 1 to achieve, but through the cancel [ Enable prefix ZERO] to achieve, this is
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because set in the specified number from the start the serial number which one, beginning outside,
also specifies the number of significant digits, such as will begin to serial number set to 1, the
change of the serial number order is: 1,2,3,4,5,6,7,8,9,0,1,2,3,4,5... Serial number won't change to
10, because the effective a serial number had 1.
[ Enable SN array ] to the array of way, one-time processing more serial number.
for instance:
0001 0002 0003  after this batch processing serial number, 0015 0014 0013

0006 0005 0004  skip directly to the next group of 0007 0008 0009
0016 0017 0018 0016 0017 0018
¢ Capture

Click menu [Draw] -> [Capture] , or click Edit Bar @

%]

If the computer has been connected to the image device, the dialog box will appear. After it
was selected, you can collect the pictures from the specified device.

2.7 Object Selection

In the process of drawing and edit graphics,first of all is to select the object.

When the object is being selected,in the center of this object will have a shaped mark™ x ”, and
surrounded by eight control points.

Click menu [Draw] -> [Select] , or click Edit Bar Rﬁ , switch to status“Select”, Under this

status,you can select object.The following are five kinds of method of selecting:
¢ Click menu [Edit] -> [Select All] (Shortcuts Ctrl+A) , select all objects.

+ Click mouse on the screen to select single object
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* Select object using select box

Press the mouse and drag, as long as the box come into contact with the object will be selected .

+ Increased select object/minus select object

Increase select: Press “Shift” key, click or box select to increase select object.
Minus select: Press “Shift” key, click or box select the selected object.

* Select object according to layer
ElE=E

EE B,  EE ThE &
I i tTE] 100,000 30,000 Yes
I e tE] 100,000 30,000 Yes

et 100 000 30,000 Yes
BRI 100,000 30,000 TYes
B e t0E] 100,000 30,000 Yes

< b
it T

Right-click the selected layer, then the part of all objects in the layer will be selected.

2.8 Object Color

The color of object that is the color of the object contour. You can click the color button on the
Layer Bar to change the color of the object has been selected. The color of the pressed button is
the color of current layer.

2.9 Object Transformation
Transformation of object mainly include: object location . orientation and size. But does not
change the basic shape of the object and its characteristics.

Transformation of object for users, provides a convenient user interface. User can mirror

and rotation through Ak = B 1 O within the draw toolbar.

You can also use the Object Properties toolbar
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» (44591 | mm H 235,989 | mm | (100 | ey o
0 Process NO: |1
¥ |299.208 mm 208549 | mm | (100 | e E EEI G
You can also use the right transformation tools to transform and copy the graphics.

work | Output | Doc || User || Test | TransFarm

Position:
H: T
W f

2.9.1 Object Image

Object image is flip the selected object in the horizontal or vertical direction.

Click Edit Bar 4k flip the selected object horizontal.

Click Edit Bar = , flip the selected object vertical.
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wiork | Output | Doc || User | Test |TransFu::rm|_

-+ o|l¢ &l 2
Ratio:

H: | [ %

Vi 100 o
Mirror:

A

[ ] Dispropaortionate

d_d_ 4

O @ O

O0-—0O-—"1

[ apply ko copy ]

[ Apply ]

Or through the mirror to the transformation tools, horizontal and vertical mirror, and copy.

2.9.2 Object Rotate

Click Edit Bar ) , will pop up the dialog of rotate angel setting.

Set rotate angle and click the button [OK] .

Eotate

Rotate anglefdeqg) :ﬂ

ok l [ Cancel ]

If you want to drag rotation, set rotate angle 0,and determine.
Dragging the mouse to adjust the rotate angle, in the dragging process, there will be followed by

rotating wire-frame outline.
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» (44591 | mm |1-b| 235,989 | mm | (100 | ey o

0 Process NO: |1
¥ |299.208 mm 208549 | mm | (100 | e E EEI G
Or directly enter the rotation angle in the Object Properties toolbar.

work | Output | Doc | User || Test | TransForm

Rotate:
H: |D D
Center:

Hy 445,91 mim

Ve (500,791 i

[ Lok ratate center
[ Irelative center
OO0
O ® O
A4 4
| Apply to copy |
[ Apply ]

Or use the spin rotation transformation tools to transform. In the rotations transformation tool can

be set to the center of rotation and locking center of rotation.

2.9.3 Object Size
% 445,91 | mm ¥ (235.989 | g | (100 | s g

0 Process NO: |1
¥ |299.208 mm 208549 | mm | (100 | e E EEI G

You can set size and center position of the selected object.
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Work | Output | Doc || User || Test | TransFarm

+ o

Size:

H: 235,989 I

Vi (208549 | mm

Disproportionate:
d_|4_ 4
o O
N

[ Apply bo copy ]

[ Apply |

Or use the size transformation toolbar to change the size of object. Can modify the size,

choose whether to lock the aspect ratio, and set the position relative to the object to transform.

2.9.4 Tilt
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Work || Output || Doc User | Test |Transfu:urm|_

+ o £

Skew:

Apply ko copy ]

[ Apply ]

Object can be tilted by the tilting transformation tools. It can be set the tilt anchor and the tilt
angle.

The tilt will cause distortion of the bitmap and the practical application of small, currently
only supports the tilt vector graphics.
2.9.5 Object Array Replication

Click Edit Bar % » select object wants to copy . Then click BE,  the following dialog box

appears:

Array copy @

*Mum: ®Space:; (0,000
[FT=]
Yrum: ¥Space: (0,000 goo

[ Cancel ]| ik, |

4 Width of a single graphic(mm) 1 Height of a single graphic(mm)

You can array replication object along different directions.The direction of copy is based on the
orginal graphics.Such as choose the array direction lower right,then the original graphic will
appear on the upper left corner.wheras if it is to the upper left array,then the original graph appears
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in the lower right.

After setting the array number and array spacing, click button [ Apply] ,you can see the actual
graphics

array.

There are two forms of array spacing: center spacing and edge spacing.

Choose center spacing, then[X Distance(mm)]. ['Y Distance(mm) Jrepresenting the distance of
the two graphic center.

If not choose center spacing,then [ X Distance(mm) ). ['Y Distance(mm) Jrepresenting the distance
of the graphic edge.

Center distance X = Edge distance X + width of object

Center distanceY = Edge distance Y + height of object

Switch between the two kinds of calculate method, [ X Distance(mm) J.['Y Distance(mm) Jwill be
calculated automatically.

Click [Bestrewing breadth] , The software will automatically calculate the array number
according to the workpiece sie. width. height. X distance and Y distance.

Adjust spacing can be directly input values,and click [Apply]

Can also press the dirction keys to adjust objects spacing .

Check [Center] ,then after object array replication,graphics will be centered on the work area.
Scroll the mouse wheel to zoom view of the graphics.

Drag the mouse to pan view of the graphics.

2.9.6 Place Object To The Origin
Place the object is to facilitate the view or orientation. The following tools are provided by

software:

B , selected object will be placed in the center of the page, that is the object center
coincides with the center of the page.

A ) e , Selected object will be placed on the page left, upper right, lower right,

lower left, upper left corner of the object, upper right, lower right, lower left and upper left corner,

top right, bottom right, bottom left corner of coincidence.

2.10 Object Align

Select objects ; click tools on the Align Bar
2Emwe S0 Mo =E0H.
Whick include:

= 2 0§ 08 Left alignment. Right alignment. Top alignment. Bottom alignment

nA CA M . : . 1 1
oy S Vertical center alignment. Horizontal center alignment. center alignment

H T Horizontal equidistance. Vertical equidistance
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= [ E Same width. Same height. Same size.

Benchmark object:

If you press “Shift’key and select object one by one,zhen the benchmark object is the last object.
If you select object by select box,then zhe benchmark object is the object which curve number in
the final.

2.11 Object View

Move: Click menul Edit]->[Movel, orclick ‘& . Then hold down the left mouse button in the
drawing area, and drag pan.

Zoom Out: Click menu [Edit] -> [ZoomOut] , orclick # . Eachclickit, the drawing area

zoom out once.Move mouse to the drawing area and click,each click,mouse position as center

drawing area zoom out once.
Zoom In: Click menul Edit]->[ ZoomIn]), or click ‘=< .Each click it, the drawing area zoom in

once.Move mouse to the drawing area and click,each click,mouse position as center drawing area

zoom in once .
View Select: Click menu[Edit]->[ View Select], or click & . Move the mouse to the drawing

area,hold down the left mouse button and drag, a dash border box will show in the drawing
area,release mouse button, then the region in the dash border box will display in the drawing area
with the largest proportion.

View Page Frame: Click menul Edit]->[ View Page Frame], or click ‘E{ . The page frame will
full display.
View Data Frame: Click menu[Edit]->[ View Data Frame], or click “#, . The selected objects
will full display
2.12 Group and UnGroup

Edit graphics, and sometimes need to be a part of the operation as a whole (such as multi-line

text layout).
Method: Select the group of graphics, and then select the menu [ Edit] / [ Group]

( [UnGroup] ), or directly select the toolbar | g iy .

2.13 Important Tool

Here are some frequently used tools. Using these important tools, can make the current
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document in the graphics more orderly, and make the processing of output more fast.

2.13.1 Manual sorting and the set of cutting point and the cutting direction

Software provides users a convenient tool for the manual sorting. Select [ Edit]->[ Set cutting
property ] . Cutting property dialog box will pop up. All with manual sorting, and cut points,
cutting the direction of the settings in this dialog box can be completed.

Set cutting property

’ ReOrder ][ Reverse ][

ReOrder

X
]

e Parne 25

Element1

Element2
Element3
Elementd
ElementS
Elementé
Element?
Elements
El Elementd
1a Element10
11 Element11
12 Element12
13 Element13
14 Element14
15 Element15
16 Element16
17 Element1?
18 Element18
19 Element19
20 Element20
21 Element21
i Elementzz < o
23 Element23
24 Element24
25 Element2s
26 Element26
27 Element27
28 Element2g
9 Element22
30 Element3o ™
>

L= I U I IV SV

MO

Mame

ShowPath

1] 1

X/

Show path

First check the “show path”, it will display the current graphics cutting order and the cutting
direction.

Manual sort

Select . This button is used to switch the current status of the operation is to edit or view.
Then you can marquee or click the graphics in the graphics display area (or click one pixel or
check many pixels). After selecting the graphic, select , these graphics to be redirected to
another list, to be processed as the first primitive. Primitives followed by repeated operations, to

complete sequencing of all graphics.

Change the direction of graphic processing

Mouse select the graphic in the graphics display area or in the list. And then click .
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Change the cutting point

Set cutting property

3
]

’ ReOrder ][ Reverse ][ Redrder
e Parne A {e} ame
1 Element1
2 Elementz
3 Element3
4 Elementd
5 Elements
[ Elementé
7 Element?

g Elements

El Elementd

1a Element10

11 Element11

12 Element12

13 Element13

14 Element14

15 Element15

16 Element16

17 Element17

18 Element18

19 Element19

20 Elementz0 i
21 Element21

22 Elementzz < o
prac Elementz3

24 Element24

25 Element2s

26 Elementzé

27 Element27

28 Element2g

29 Elementz9

30 Element3o ™

< | =

[#] ShowPath ﬂl J;L

XI5

Select the graphics that should be changed the cutting point, it will show all the nodes in the

current graphics. Select the starting point, double-click the mouse, it will change the starting point

of the current graphics. After the completion of all changes, click , the result of the

changes can be saved.

In addition to cutting property features, the software also offers some tools to change the

cutting order, cutting direction and cutting point.

Select |E in the toolbar, or click the menu command [Edit] -> [Show Path] .
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% 700941 | me ¥ (179,859 | mm | (100 | o @
0 Process MO (17
¥ 243,79 |mm § (63852 | mm | (100 |9 a EE G

| |560u ssnn| 6DDD| ﬁzun| 64DD| ﬁﬁnn| GSDD| 7000 ?QDH 74011 76010 7801 500 1) 20 1)
(e RRERE Rarican REREA Riotn ARRRE R il SRRRA Riiad RRRRA Mican KRN Rition KRRRE ROnt KRR Ry ey o ARRRA DX inu RRRR1 Ky AARTH RN icwy RRRTH R iorn RRTRA Kix ey AT

010 6010 400 200 a0 1
IIPIIII|IIIIPIIII|IIIIPIIII|IIIIPIIII'IIIIPIIII'IIII'I

I X «x=002 NN A&

Enter the serial number directly in the processing number, then press the keyboard “Enter”
key, or click the plot area, the cutting order will be changed.

Change the processing direction
Click [Edit] -> [ Set cut direction] , to enter the edit mode of the cutting direction. Then you can

double-click on any position on the selected graphic.

Change the cutting point
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Click [Edit] -> [Set cut point] , to enter the edit mode of the cutting point. Then select the curve
that should be edited, you can double-click on the node that you want to set the cutting point to
complete the change of the cutting point.

2.13.2 Setting And Editing The Cut In/Cut Out Lines

Drawing or importing curves, the curve is default not have any cut in/cut out lines.
If want to add cut in/cut out lines,select the objects, then click [ Edit] -> [ Edit cut in

property] , or click & .The following dialog box is appear.

Cut in and out setting §|
Zuk in
[¢] Enable
Line kype: |Line b

Lengthimm): |=

Wikh angle -

Angleldegres): L

Cuk ouk
Enable

LineType: M W
Length{mm}: |2
%) Femnale

1 Male

ok, H Cancel ]

To make cut in/cut out lines, first of all need to enable the cut-in/cut out function.
There are two types of the cut in/cut out lines: straight line and arc

Straight line cut in achieve through three ways:

Cut in with angle: cut in line and starting segment into a certain angle , counterclockwise
angle is positive
Cut in at center, the starting point of the cut in line is at center.
Cut in from center, the direction of the cut in line is from center to starting point, and length is as
setting.



ASTROF FWARE

Cut out line

Cut in line

The arc length of cut in arc is as setting.
There are two types of cut in/cut out arc, as shown in the following figure

Female Male

The processing of setting cut out lines is same as cut in lines.

2.13.3 Path Optimization
Path optimization is primarily to re-order the vector graphics.

Click menu [Handle] -> [Cut optimize] , or click = 1 ,the following dialog box is appears.

Cutting optimize handle r5_<|

[ ]order of layer

Inside ko outside

|Single inner ko ouker w |

Elock handle

Height: Cit: |Up ko bokk s

|:| Skart poink opkimize
Auto dekermine start point and direction

[ o ] [ Cancel
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Click menu [Edit] -> [ Show Path] , or click |E , can see the cutting path before and after

processing. Laser head

Before processing After processing
Graphics cutting path is always starting from the laser head.

2.13.4 Curve Smooth
For some less accuracy curves, this function can make curves more smoothness, and processing

smoother.

Click menu [Handle] -> [ Curve Smooth] , or click £, the following dialog box appears.

Curves smooth [z'

Smoothness J— 95% [Joirect smooth

| | [ Apply HFuIIFrame][ Ok ][ Cancel ]

Drag the smooth slider, and click button [ Apply], before smooth and after smooth curves will all
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show in the dialog.

The black curves represent the original curves, and the red curves represent after smooth curves.

Curves smooth

X

Smoothness J— 95% [Joirect smooth

| | [ Apply ][FuIIFrameH Ok H Cancel ]

You can view the graphics with drag mouse.

You can zoom in/zoom out the graphics with scroll wheel.

Click button [FullFrame] , graphics will shown in the dialog box for largest.

After get satisfied smoothing effect, click button [Apply] , curves will processing smooth
according to smoothness settings.

Select “Direct smooth” , you can use another smoothing method.

The choice of smoothing method should be changed with the needs of the actual graphic.

2.13.5 Check Closure
Click menu [Handle] -> [ Curve auto close] , or click System Bar [ ] ,the following dialog box

appears.

Setting close error r5_<|

Close error (mm):

F-:-rce to close

cenct

Close error: When distance from the starting point to ending point less than close tolerance,

automatic closing of the curve.

Force to close: Mandatory closure of all selected curves.
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2.13.6 Remove The Overlap

Click menu [Handle] -> [Delete overlap] ,or click [=] , the dialog box appear.

Delete owerlap lines ['5—<|

[ ]Enable overlap error

Cwverlap errarimm): I:I

| Ok | [ Cancel ]

Under normal circumstances do not select the “Enable Overlap error”. Removing the
overlapping lines when two lines are compared to a good degree of coincidence. If you need to
delete overlapping lines, you should select “Enable Overlap error”, and set overlap error.
Generally do not overlap error set too large, so as to avoid accidental deletion.

2.13.7 Combine Curve

Click menu [Handle] / [Combine Curve] , or click 3= ,the following dialog box appears.

Setting combine error r5_<|

Cambine errar{mm )

ok l [ Cancel ]

The software automatically merge curves in the selected curves, when these curves merge
tolerance is less than the setting of combine error.

2.13.8 Bitmap Handle

Click % , and select a bitmap, then click menu [ Handle ] -> [ Bitmap handle] , or click System

Bar EnP
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Bitmap handle

Width: 500 Pixels
Height: s Pixels
H Resalution: 96 Pixelsfinch
¥ Resolution: 95 Pixels/inch
Brightness! 0.0%
=
4
Conkrast: 0.0%
-
v

[Jinwert color

[I5et output resalution

Resolution]pixelsfinch)

[ oither

Met graphic

Dat graphic
Black And White
Gray seale

Sharpen

[ Apply ko view J ’ Apply to source

]

[ Get outline

|

| | [ Save as ][FuIIScreenH Ok __” Cancel ]

In the top right of the dialog box displays the information of the current image.
Be noted that, the horizontal resolution and vertical resolution is changing with drag scaling.

[ Apply to view] : Current settings is only used for preview, without affecting to the original
bitmap, press button [ Cancel] , bitmap will returned to the state of original image. Therefore,
only use for adjust effect. However, this approach requires more time and memory Space.

[ Apply to source ] : Current sttings is use for orginal bitmap directly , so even finally click
button [ Cancel], image will also unable to return to the original image. Therefore, it mainly used
in multi-step operation, and the current operation of this step is necessary to do, such as general
pictures must be transformed into grayscale. This can save the computing time of the follow-up
operation.

[Save as]: Retain the results of the previous operation, In addition to using [ Apply to view ] can
also be exported. On this basic, to facilitate subsequent processing.

[ Gray scale JGenerally, other image processing is based on the grayscale, so before handling, you
can do a grayscale processing, then click button [ Apply to source] . For the grayscale than the
color image occupied smaller memory, for large image step by step handle, to a certain extent to
avoid the lack of memory.

For color image, adjust contrast and brightness, have some auxiliary effect to following dither

processing.

Adjust contrast:
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Invert:

Before processing After processing
Sharp:

Before processing After processing
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There are three method for dither processing: Net graphic. Dot graphic. Black and white

Net graphic

Net graphic need adjust net size, better suited to material which is not high resolution, or the
laser is relatively slow to respond.

To get the appropriate net size, you can adjust resolution and net frequency of the image.

The higher resolution, the more delicate.

The higher net frequency,the smaller net size.The lower net frequency, the bigger net size.
Generally, resolution of image is 500 - 1000, and net frequency is 30-40lines.

Dot graphic
Dot graphic performance of good grayscale, better suited to material which is high resolution,
and the laser responds fast.

Black and white
In most cases, the effects of color image into black and white image is poor,, however, for some

clear outline image, is very easy to use.
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Get outline:

Bitmap handle

‘idth: Pixels
Height: Pixels
H Resalution: i Pixelsfinch
4 Resolution: : Pixelsfinch
Brightness! 0.0%
Conkrast: 0.0%
: |
v

[Jinwert color

[I5et output resalution

Resolubionfpixelsfinch) |~

[ oither

[ Apply ko view l ’ Apply to source l

[ Get outline I

| [ saveas |[Fuscreen |[ ok ][ cancel |

Click “Get outline” button to extract the contour graph. As following picture

=2

i
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2.13.9 Processing preview

Click menu [Edit] -> [Preview] , or click System Bar B8 .

Ml Preview EEE]

Sice:
e ovarra
Werk interval

Pasition
Spesi
Fower:

— |

Default —J m

Simulat v m

Simulation

[Pausefcuntinue [ Stop

Software supports the preview of the documents to be processed, and you can get some basic
information through the preview. For example, the path of the actual output of the processing,
general processing time, processing the distance. The machining process can be simulated.

In addition to the current edited file preview, you can also preview the files have been saved

as rd.

Preview rd file:
Double-click in the graphics display area. Choose the graphic you want to preview in the pop-up

dialog box. And then open
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Lioak jr: | () My Documents v | €] T > G-
| adobe Scripts My eBooks T source Insight
IC)Baidu [C3My 150 Files I visual studio 2008
I Carel User Files By Music =
EFILTEF‘JTJ: dser Sektings [E‘My Pickures
|IKSDStore [CaMy 0 Files
|aMy Designs @My ‘Webs
< ?
File nare: || | [ Open l
Files of type: | *.1d " | [ Cancel ]
[ ] 0pen as read-only

Software also supports to set the parameters of preview
Right-click Anywhere in the graphics display area, the configuration menu will appears.
Select “Config” , pop-up following dialog box

Full window Configuration [X]
Confi

e Background
Horizontal mirror Back colar: . Font colar: .
Vertical mirror Draw colorfPower)

o || W oo
Simulake calar(Power)

or [ I W o
Idle calar .

Anchior

) Top left ) Top right
) Batkom left ) Botkom right

You can preview the color of graphics to match the actual output of energy. Users can easily
view whether the layer energy is true.

2.13.10 Data check

Selected to check after the graphics, click on the menu commands [ Handle 1/l data check 1, or

click system toolbar [& | .
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Data check §|

Close check end

Check close Mok Find unclose curves
Self-cross check end

[ auto close Errar(mm): I:I Mak find self-cross curves

Cross check end

Check self-cross Mok find cross curves
Crverlap check end
ok find overlap lines

Check cross

Check averlap

[]Enable errar Errarimm): I:I Check

Data check, integration of the closed inspection, the inspection, the inspection, the

intersection of the fellowship data overlap a check. The user can select a check, inspection to the
problem after data, will be in the dialog box right tip have been found and, at the same time, the
problem in selected state graphics. Check-> ruled out repeatedly error-> inspection process until
all the data are conform to the requirements of the processing.

2.13.11 Generation parallel lines
Selected to create parallel lines after the data, click on the menu commands the [ Handle] /[ Offset

poly] , or click system toolbar 2 .

Offzet poly

OFFsak{mm: ':'1| | [ Delete artwark
i In v out 7 Ak Infout
l ik, J [ Cancel ]

Red line in the figure for the original graphics, green line is inside shrink graphics.

2.13.12 LGP design

Click the menu commands the [edit] /[LGP design ], or click drawing toolbar, already can start
reflex block design tools, the tools are specific to block the sun processing, is an independent
functions, such as the user is not involved in the sun block can be ignored this section processing
content.

Play channel tabula rasa design tools, we first need to design a reflex guide the outline.Play
channel tabula rasa design tools, we first need to design a reflex guide the outlin
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LGP CADACAN System
Paraneter | Output | Systen
LGP Sizs(mm):

width: (200,000 | Height: [200.000

Lock ratio

Apply

[JEnable LGP blank

[ stat J[Pouseicontinue ][ ston |

[_savetFie ][ outputtie [ Downioad |
[ GoScale ][ cutscae ][ Preview ]

Play channel tabula rasa design tools, we first need to design a reflex guide the outline.
In the tool, the default created a 200 X200 rectangular guide tabula rasa outline. The user can in
the tools of "system" page manually create a standard to the shape of the guide tabula rasa outline.
Create standard setting the outline can use rectangular or oval.
Create LGP outline The user can also import a has good graphic
wiidth: (00,0 Height: [£00.0 design, as the outline of the sun. Click on the
O Rectangle ) Elipse "introduction to guide tabula rasa contour" button,
can choose to have the outline of the document as
[ Apply l the sun. Need to point out that outline file must be

closed graphics, otherwise, the system will

I k arbwork i
[ rmpart arbwar l automatically deleted.




ASTROF FWARE

LGP CADACAN System

Parameter | Dutput | System

LGP Size{mm)
width: (218.1 Height: [200.0

Lock ratio

Apply

[JEnable LGP blank.

==

Creste LGP outine
Width: 2000 Height: |200.0

®Rectangle Olipse

Apply
Import artwork

[ USE:Auto |

Posttion: Current Position v
[ stan [pausercontiue | ston |
[_saveurie || outpurie [ pownbad |
[ comele [ cuscde || Preview |

LGP Sizemm):

width: |218.1 Height: |200.0
Lock ratio

[ Apphy

[JEnable LGP blank

=

If the outline of import size requirements, users can also change size outline, and can set up if

stay white edge.
Outline graphics ready, they can start on the tabula rasa increase network.
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LiP Painkrmnm)

LGP kype: arid A
kb Height:
Upiarad: |pGrad:

Davaniarad: Diowwnicrad:
LefkGrad: Leftarad:

RightGrad: RightGrad:

Spacelmnn

Up: |2.0000 Grad: |0L2000
Dowr: | 20000 Grad: |0.2000
Lefr; |Z.0000 Grad; |H-2000
Right: |2.0000 Grad: |0.2000

Base line

0,000 vy 0,000

Enable row and colown

EnR.ow EniColurmn
Light source
[JLeft [ right
|:| Top |:| Boktorn
Apply

Network is divided into four ways: straight line, elliptical, rectangle and the grid.

Network is divided into four ways: straight line, elliptical, rectangle and the grid.

Baseline related with light source, the user can adjust the baseline position according to time
light source. In the figure above red graticule marker is the baseline, users can move the mouse to
baseline, press the mouse, and then drag the baseline to want to position.

The entire guide baseline reflex is divided into four regions, level above baseline definition
for uplink and downlink below defined as; Vertical baseline definition for the left column on the
left, the right to define right column.

Set respectively size and spacing network respectively in up, down, left column, the right
column initial value and the gradient of the change, can form users want to conducting tabula rasa
effect.

For grid way, must set exercise can/column that can, can appear the grid.

For the convenience of application, the system to provide the light setup, if the light source is
a standard, can choose the light source, then set the network parameters can be, do not need to

adjust the baseline. At this time, baseline shows hides also.
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Grid way Elliptic way

Left light source Right light source

Top Light source Bottom light source
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Line, elliptical, rectangular way is the network scanning mode of output.

LEP cutfEngrave

Speedimm)'s): 100.0 [ | oefault
MinPower(%%): |30.0 [ ] Default
MaxPower(%:): (30,0
Is blower on
Scan precision (1016 dpi
onDelay: |0.000 ms
OFfDelay:; |0.000 s
Cuatline cuk
[ ]Enable outline cutting
Speedimm)'s):
FlinPower] %)
MaxPower( %)
onDelay: ms
CFfDelay: ms

Array parameters

® Murn: |1 ¥ Space; (0,000
Y Murn: |1 ¥ Space: |0.000
| LISE: Auto |
Pasition: Current Position b
[ Skart ] [F‘ause,l'CI:untinue ][ Skop ]
[ SavellFile H CutputUIFile ][ Cowwnload ]
[ GoScale ] [ Cutscale ][ Presigw ]

Scanning mode, the minimum energy,
maximum energy general is same, and
dedication of the delay is 0. By adjusting the
scanning system precision, to adjust the
scanning of the density, the more accurately
the scanning scan line secret, scanning the
lower accuracy the scan lines sparse.

The grid processing methods is cutting, and
scanning not precision, and can be adjusted
according to the actual effect, the maximum
and minimum energy energy light switch
delay, generally speaking, the least energy
slightly lower than the maximum energy.

If need to cut the reflex the outline, make
can contour cutting. About cutting parameters
and common cutting Settings identical, in
hereby here.

If need to press array in the way processing
more panels, can be set to array parameters;
Array direction along the machine is always
the origin in the opposite direction.
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Chpater 3 System Settings

Before output graphics, required to determine whether the system settings are correct.Click
menu [Config] -> [System Setting ]
Config(s) | Handie(w)  Wiew(y
System Setting
File Para Setting

Page Setting
Password Setting !

Graph Hatch
Shiowe Array
Shiowe grid

3.1General settings
General settings | System Info
Axis Mirror Laset head
[ ] axis ¥ Mirrar ® O O
Cc O O
[+] &xis ¥ Mirror O O O [ ] absolute coordinate
amall circle speed limik Scanning(Reverse inkerval)
Diarmneter{rmrm) Speed{mm/'s) Speedimm/s) Reverse intery. ..
< EIRRRE: 1>
add... | | Delete | add. || pe |

Axis Mirror

Generally, Axis direction of mirror is based on the actual location of the limit or home of
machine.

The default coordinate system if Descartes coordinate system, and zero in the bottom left.

If the zero point of the machine is top left, then X-Axis do not need to mirror, but Y-Axis
need to mirror.

If the zero point of the machine is top right, then both X-Axis and Y-Axis are all need to
mirror.

In addition, this function can also use to other application for mirror.
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Default — RD5.0.0.9 [SEIE

File(F) Edit(E) Drawe (D) Configis) Handlew)  Wiew(W) Help(H)
e e CRAQEERE | et Yo [l =o B %

m e e QE O 0

®
¥
| T T T T T T T
|E| work | Qutput | Doc | User | Test | Transform
K T Layer Mode  Speed  Power Qutput
ya=a >
A ._)
o
0|z
=
=
A =
* | -
! T < >
-
] Device
e o v
AlF
ol - K
oo Laser worl
o Position: Current positic
¥ -
) T [ Go scals ] [ Cut scals ]
3
= saveTolFie UFil=CutpUt
- [] utput select graphics
] Path optimize
: __’rewuus work time| OH:OM:05:0M5
=]
12 [,

PTG | | | [T T[] [ ]

—- #Melcome to use the Laser system of cutting Propese the display area 1024#TBS or higher #—— X:TT3. 95Tmm, ¥ 284, ST8mm

Laser head

Position of Laser head means the location laser head relative to the graphic.

Top Left Top Middle Top Right

Middle Left Center Middle Right
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Bottom Left | Bottom Middle Bottom Right

when you intuitive view, just look at the zone where the green point appears.

Absolute Coordinate

You can directly check this option when you want the graphics location in the graphics display

area correspond to the actual work location of processing. Then the graph position will no longer
relate with the actual output position of the laser head and orientation point, but always regard
mechanical origin as the anchor point.
Small Circle Speed Limit
On processing work , the software automatically determine whether the current round need to
limit speed ,then according to the diameter size of the circle to determine the speed. If parameter
configuration appropriate ,will greatly enhance the quality of small round. Click button [Add] ,
[Delete] , [Modify] to configuration.

Small circle is less than speed of the rules limiting the list of small round circle of minimum
radius, minimum radius circle at the speed of the output of the corresponding.

If the speed greater than maximum speed limit list the speed round, the speed only associated
with the speed of the layer.

If the speed is in the list, set the output speed by list.

If the request received by limiting layer parameters faster than the speed set in the layer, press
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the speed of the output layer.

Scan backlash

Laser scanning graphic way, because the relationship between the machine belt tension may
cause the edge of the scanned graphics uneven. Therefore, increasing backlash to fix. It has the
specific backlash for the certain speed. General, the greater the speed, the greater the backlash.
(O Add backlash

Click the Add button, the screen will pop up as shown in Figure

X

Reverse interyvallmm)

[ (] | [ Cancel ]

Set speed and backlash, click OK, the value to be inserted into the list of backlash.
(2 Modify backlash

Double-click the left mouse button scanning (reverse gap) need to modify the reverse block
entry clearance, then the pop-up screen shown in Figure.

X

Reverse interyvallmm)

[ (] | [ Cancel ]

In the interface can modify the current speed of the corresponding backlash.

(3 Remove backlash
Right-click scanning (reverse gap) block in the backlash to delete the item, then click
the [Delete] button.
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3.2 System info

Setting

izeneral settings | System Info |

Yendor password; | [ Input

Mainboard version:

Close

Information on the operation of the motherboard manufacturers need to enter password to view

parameters.

Setting

izeneral settings | System Info |

Tokal on timelhourmin:s);

Total processing timelhourimin:s);

Previous processing timelhourimin:sims);

Tokal laser on timelhourmin:s);

Total processing times:

¥ Total trawval(m):

¥ Tokal trawvel(m):

Mainboard version:

| Upgrade

Total on time: The total time of motherboard working
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Total processing time: The total time of processing ,including the time of jump moving.

ASTROP > WARE

Previous processing time: The time of the last processing

Total laser on time: The time of the laser processing

Total processing times: The number of completed processing, not include the processing forcing to
end.

X total travel: The total travel of motor X.

Y total travel: The total travel of motor Y.

Motherboard version: The version of the current controller.

The function of upgrades:

If the board has additional features, the manufacturers will provide the update file (*. bin
format), the user can load the upgrade file to upgrade the motherboard. After the upgrade, you
need to click on the control panel "Reset" button reset the motherboard before normal use.

3.3 User parameters

Work, || Dutput || Doc User | Test | Tramsform
(=] Cut parameters e
Idle speed(mm)s) 300,000
Idle Accirnmf=2) 2000000
Start speed(mm,s) 15.000
Min Accirnmm,/s2) S00.000
Max Accimmyfs2) 2000,000
Cutting mode MNorrnal Cutting
AcC Mode S mode
Swesn parameters
% Start Speed(rmfs) 20,000
y Start Speed(mmfs) 15,000
® Accirmmfs2) 000,000
y Accirimfs2) 2000000
Lire shift Speed (rm, 150,000
Scan Mode Cornrnion Mode
Facula Size(50~99%:)1 93,000
(=] Home para

Horme speed(mmfs) 80,000
Auto horme X s
Auto home Y Yes
Auto horne 2 Mo
[ o e I | Bl— b

Reading the board parameters must before operating the user parameters.

3.3.1 Cut parameters
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=] cut parameters
Idle speed(rm,s) 200,000

Idle Accimm)s2) 2000,000
Start speed(mmmfs) 15.000

Min Accirrmyfs2) 500,000

Max Accimmyz2) 2000000
Cutting rode Mormal Cutting
Acc Mode S mode

Idle speed: this parameter decides the max. speed of all lines not emitting beams during the
operation of the machine. This parameter should not be lower than the lower of the jump-off speed
of the X-axis and that of the Y-axis and not exceed the higher of the max. speed of the X-axis and
that of the Y-axis, if the setting is illegal, the controller will automatically set this parameter within
the range above; a comparatively high idling speed can shorten the operation time of the entire
figure while excessively high idling speed may cause dithering of the tracks, therefore, you should
take all relevant factors into consideration when setting.

Idle Acc: Corresponds to the acceleration of the speed of air travel time, air and air-way-way
speed of acceleration to match, if you set too slow the actual speed may not reach the air-way set
value, if set too fast, they may not withstand the mechanical structure, resulting jitter . Slightly
higher than the general acceleration of air-way cut acceleration.

Cutting Acc: Corresponding to the acceleration of the speed of cutting (cutting speed is the speed
of the layer parameters of the layers).

Turning speed: Turning the corresponding deceleration in the cutting process, the minimum speed
of the drop, when processing a lot of teeth when the graphics may be appropriate to reduce the
turning speed.

Turning Acc: Should match with the turning velocity.

Cutting mode: Split precision cutting, fast cutting, ultra-fast cutting, the user can choose according
to the actual applications. Such as the emphasis on accuracy, select the precision cutting, such as
emphasizing speed, select the fast cutting.

Acce. mode: this parameter decides the acceleration and deceleration mode (S mode or T mode) of
the motor during operation, the motor accelerates and decelerates slowly and smoothly in the S
mode and fast and relatively unsmooth in the T mode; the default mode is the S mode.

3.3.2 Sweep parameters

= Sweep parameters
¥ Start Speed(rnmfs) 20,000
y Start Speed(mmfs) 15,000

% Accimmyfs2) 2000.000

y Accimm)s2) 2000,000

Lire Shift Speed (rm, 150.000

Scan Mode Cornrmnion Mode

Facula Size(30~99%) 958,000

x Start Speed, y Start Speed: Off scanning speed in the use of stepper motor drag, do not
began to accelerate from 0, but can start work directly from a speed to shorten the overall
processing time, but the speed is not too high, and because the X, Y axial load is different from the
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rate, general the initial speed of X-axis slightly higher than the initial speed of Y-axis

x Acc, y Acc: With the scanning speed (the speed of layers in the layer parameters) to match,
if set too small, the scan speed to a longer distance, the scanning efficiency. The machine can be
set according to the actual structure, load conditions vary. Since X, Y axis load, generally much
higher than the X-axis Y-axis accelerometer.

Line shift speed of scanning: this parameter is specially used to control the max. speed of the
scanning to shift vertically from one line to the next line below it. If during the scanning, the line
space is too large or the block space is too large when scanning block figures while precise
positioning for each line or block is required, you can set the line shirt speed of scanning to a
comparatively low value. This parameter cannot be less than the jump-off speed of the
corresponding axis during the line shift and cannot be higher than the max. speed of the
corresponding axis during the line shift, if the setting is illegal, the controller will automatically
set this parameter within the range above.

Scan mode: There are two modes for your selection: the general mode and the special mode, in the
general mode, there’s no any treatment during the scan, in the special mode, light spots will be
treated. If the special mode is activated, the power of the laser should be increased and
correspondingly, the light spot percentage will be lower and the laser power attenuation will be
higher, to achieve the same depth of scanning, the laser power should be higher. The purpose to
select the special mode is to make the laser to emit beams at high power and in short period,
during deep scanning, the effect of flat bottom can be achieved, however,
if the light spots are improperly adjusted, this effect may not be achieved and the working mode of
high power and short period may influence the service life of the laser. The default mode is the
general mode.

Facula Size: When scanning the general pattern of selection, the argument is invalid, when you
select a special mode, the onset of the parameters. Control the parameters of control in 50% to
99%, respectively.

3.3.3 Home parameters

H Home para
Horne speed(mmfs) 20,000
At horne X Es
Auto home v Yes
At home z Mo
Auto home U Mo

Home speed: This parameter determines the machine is turned back to the origin when the
speed of a larger format if the machine can be set to reset the speed is too large, but not too much.
X, Y, Z, U Auto home: The axis can be set whether should reset at boot time.

3.3.4 Go Scale parameters
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= Go Scale para
Go scale mode Close laser
Go scale blank({rm) 0,000

Go scale mode: Points of light to go off the border, the opening cut borders, corners three
modes.

Go scale blank: Walking frame can be based on the actual image size up and down again
about the direction of some of the white left side of the border in order to ensure complete
contains the actual graphics.

This setting is on the control panel to go with the border-related functions, while walking on
the border with the independent software.

3.3.5 Other parameters

=] Other parameters

Array processing Bi-dir Array

Return position Absolute Origin

Delay before feed(s) 0.000

Dealy after feed(ms) 0.000

Focus depthimmm) 0,000

Backlash X{mm) 0.000

Backlash *{rnm) 0,000
Array mode: you can choose the swing mode and the one-way mode. The Swing mode: cutting the
array back and forth in order; the One-way mode: always cutting the array from one direction to
another. If One-way mode is selected, all array units have the same movement modes and the
same liquidity of movement, however, this mode will take more time than the swing mode. The
default mode is the Swing mode.
Return position: You can select the locating point and the machine origin. This parameter decides
the position, the locating point or the machine origin, where the laser head stops upon completion
of each operation.
Delay before feed: Using the feeding device, the delay before a single feed, users can arrange the
time and the like, such as picking process.
Delay after feed: Refers to the material sent to the feed device in place, the need for stability after
a period of time for processing.
Focus depth: Auto focus operation to find the corresponding panel.
Backlash X, Y: Used to compensate the backlash caused by the machine drive problems.

3.4 Document Management
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Wark || Outpuk | Doc User | Test || TransForm

Mumber File Mame Time(H:M:5:M3)

[ Read H Process H Dovenload ]

[ Celete H Celete Al H Cal time ]

Read
Click button Read, the software will communications with the controller, read the list of files on
the controller.

After read controller successful ,file information will be displayed in the document list.

Download
Click button Download, will pop up the file dialog , select *.rd downloaded file, then the file will
be downloaded to the controller.

If the download is successful, the document list will update.

Process
Select the file to be processed from the document list ,and click button Process
The controller will start the specified document.,

Delete

Select the file you want to delete from the document list, and click button Delete
The controller will delete the specified document.
If the deletion is successful ,the document list will be updated.

Delete All

Automatically remove all file in the controller, and update the document list.
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Cal time

Motherboard supports processing files towards hours worked. Select the file to calculate the
work hours worked and click the button. Calculation to be completed, the control panel will be
prompted to complete the calculation. And then point to read button shown in the list, calculated
from the working hours.

In addition, when the document processing operation performed, the hours information will
also be covered by the actual processing work.

uploading
On the main board of the selected from read offline files, and saved to the computer.

Chapter 4 Processing Output
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x

Laser work Processing control
[ Skark ][ Pause/Continue ][ Stop ‘1——/

[ SaveTolFile ” IIFileCutput ][ Download ]

- Go scale
O Layer settings

i

Device

" Search device

’ USE: Auko

Position: Current posikic

4.1 Search Device
Link device in two different ways: USB and network. But through some equipment port
button on the pop up dialog box, set connection mode and choose connection port.

(%1 UsE: Auta v

) weh:

Defaulk IP:

If the computer only connected one device, you can set to Auto. The software will automatically
search the device.

If the computer connected many devices, then first of all you need to click [Find com] .

After search, the connected devices will all add to the drop-down list.

What you need to do is select the specified device.

Network: if the computer is connected only a laser equipment, which can be directly in the default
IP address to enter in connected device IP.

When the computer connection has many sets of laser equipment, and USB operation is similar.
Search at present already connected device, and choose from the drop-down list corresponding IP
address machine.

4.2 Layer processing

First, in the menu [Handle]->[Path optimize] check “according to layer order”, then click
“OK” to exit.

Layer reorder: Click button Up, Down can change the order of layers, or direct the mouse to
drag the layer to the specified location.

Here, you must check the “Path optimize™ option.

4.3 Position

Setting the laser head back location after processing completed.(Current position . Original



ASTROF FWARE

anchor. Machine Zero.
Current Position : Laser head back to the position before processing.
Original anchor : Laser head back to the last anchor ,the anchor may set at panel.
Machine zero : Laser head back to the zero of the machine.

4.4 Go Scale. Cut Scale

For Example Go Scale, As the following figure shown, the actual graphic is round, and the red
rectangle outside the circle is the smallest rectangle, click button Go Scale, laser head will run
once along the rectangular path.

A

For Example Cut Scale, As the following figure shown, the actual graphic is round, and the red

rectangle outside the circle is the smallest rectangle, click button Cut Scale, laser head will be cut
along the rectangle.

4.5 Start. Pause. Stop. SaveToUFile. UFileOutput. Download

Start: Output the current graphic to the machine for processing.

Pause\Continue: Click Pause, will stop the processing work, click the button again to Continue
Stop: Stop the current processing work

SaveToUFile:

Save current file as RD format, using for offline processing ( Can be copied to other memory
board for full offline operation) .

UFileOutput:

Output the offline file (RD format)

After save offline file, click UfileOutput to select rd file to processing.

Download:

Download the file to the memory of the controller , then user can start the file through the machine
panel.

4.6 Output select graphics
After check Output select graphics, then only output the selected part, rather than not output the
part not selected.

4.7 Path optimize
After check Path Optimize, then automatically perform the path optimize before the output.
If has done the Path optimize or not need optimize, then not check Path Optimize can reduce

waiting time.



ASTROF FWARE

4.8 Test

Wark || Oubput || Doc User | Test | Tramsform

Current Position n=7
Y=7
F=7
Axis Move
CfFsekimmm);
Speedmm)s): |50
| A |Home|| ®+ [|Home Power(%a): [0

[ Itave From origin
[]1F Light

Axis control, can only control one axis each time. You can set the information for axis move,
including move length. speed. laser on-off and laser power.

If you check “Move from origin”, then the offset you set means the offset to machine zero.

If you not check move from origin, then the offset means the offset to the current position.

The X-axis, for example, assuming the current position is 100mm, such as the step distance is set
to 10mm, then the exercise once, the new location will be 110mm, such as the check moves from
the origin, movement time, the new location will be 10mm, and repeated Movement, location will
no longer change.

Note: According to the provisions of the controller, the absolute position is no negative in the
whole breadth. If you check the Move From Origin, and set the offset value negative, then the

machine will hit limiter.

4.9 Output Setting



ASTROF FWARE

Work | Qubput | Doc User || Test || Transform

[ ]Enable rotate engrave

Circle pulse:

Diameker{mnm):

Speed{mm;'s);

[ |Enable Feeding

Feeding Count:

Distancedmm):
[ ]Backlash reapy optimize

[ ]Enable offset of Laserz

e i

4.9.1 Rotating sculpture
[ Enable rotate engrave]: After enable engraving, the actual precision of Y-axis will be based on
diameter and step per rotate to auto match the setting of pulse precision of Y-axis. In addition, the
work area in the main interface will also change.

[ Diameter] : The diameter size of the parts.

[ Step per rotate] : The number of pulse corresponds to the workpiece rotate one week.

[ speed 1 : test the speed of work.

The function is to facilitate the users to replace parts, and different size of the workpiece
when the workpiece is not very different before use. When the relatively large difference in size of
the workpiece, it is recommended to use directly modify the motor step approach to
implementation.

Rotary engraving is only when using the rotation axis to replace the Y-axis use.

4.9.2 Feed Setting

To use the feed, must first enable the feed.

After set feeding parameters, the shaft will be feeding a feeding length, and repeat the process ,
until the times of processing reach to number of feeding.

If the machine is not equipped with feeding devices, in general, enable the feed ban.

4.9.3 Optimization of Backlash Compensation
When the machine there is space (such as dislocation of the seal cutting graphics), can be
checked.

4.9.4 Optical 2 migration

In need laser collaborative work, complete the same graphics processing occasions, usually,
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to use the optical 1 to define the graphics location, then if the optical 2 can accurately with the
optical 1, will need to specify the optical 2 relative to the optical 1 offset.
This generally used in two power different laser tubes of machine, because two of laser tube
power different, cause different functions.
If some machines equipped with two different power of laser tube, a responsible for cutting, a
responsible for sculpture.

4.10 Layer Settings

Wark Oukpuk || Doc =ser Teskt Transform

Laver Mode Speed Power Cukput

B .t 100000 20000 Yes
B ot S00.000 230000 Yes
| 30.000 |

-._I_- =

[ Up ] [ Dawn ]

Line/calumn setup

Mum space(mm) Dislocationmm) :l‘_’[
wefl 1] 1]

4.10.1 Ranks se
For convenient to set in machining graphics processing on the array.
X numbers and Y numbers, which was the array of columns and rows.
X intervals and Y interval, respectively is array of the column spacing and line spacing.
Layer: Software use layer to distinguish processing graphics parameters of different layers.

|‘_’| .The X interval is said and Y representing between interval graphics margins.

If hope X interval and Y interval which between is representative of array center of the graphics

spacing can switch to EI—E| .

Adjust the X, Y interval between enable graphic layout more closely, can click drawing area, make
graphics in the selected state, and then through the keyboard of the up and down or so key to
adjust, and rolling the mouse can be displayed scaling, make the spacing of the adjustment process

more precise.
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[ Bestrewing breadth ] :According to the size of the wide and the current user Settings ranks
spacing, to determine how much can output the most listed (i.e. X number) how many lines (i.e., Y
number). Click on the button [ Brestrewing breadth ] , pop-up interface as shown in figure:

Bestrewing breadth g|

® breadthimm; |1

 braddth{mmy: | 500

I Ok ] [ Cancel

According to determine the button, the software can automatically calculate the entire width of
the ranks of the arrangement number.
[ dislocation ] : for some graphics, in arrangement, the dislocation arrangement, can make the

arrangement more compact.

[ The application to copy 1 in good array, chosen to copy graphics, some application to copy,
already can duplicate array graphics.
In the layer list to edit the double click inside layer, namely will pop up layer parameter dialog
box.

The left article color, representatives of the current graphics layer, choose different color, can
be in already switch between different layer, one-time modified multiple layers of parameters.

The layer parameters is divided into two parts: public layer parameters and turn a layer
parameters. Public layer parameters is to point to no matter how the layer processing type, all
effective layer parameters;

Proprietary layer parameters is to point to the layer of processing type change of the
corresponding parameters will also be changing.
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Layer Parameter

ASTROF > WARE

Load parameters From library

-
400 [Joefault
es hd

Min Power(%) Max Power( %)

|3':' | []Default

0,000 i

ms

10

ms

Laser through mode

Advance. ..

L [
|
- Layer:
L
Is Qukput:
Speed{mm;'s);
IF Blowing:
Processing Mode:
Laserl: |3EI
Laserz: |
Seal;
Cpen Delay:
Close Delay:
- [ ok

] [ Cancel ]

X
l

4.10.2 Laser Scan Parameters Setting

Laver: [N

Is Oukpuk: iR -
Speedimmysy: 400 [ ]Default
If Blowing: | Yes -
Processing Mode: | Cut -

Min Power{Sa) Mazx Power(%:)

Laserl: |3EI |3|J | [ |oefault

Laserz: |

Laser:Software to distinguish between different layers of the graphics processing technology
parameters. For scanning processing methods, more are in the same layer bitmaps, and whole as a
picture output, if hope each bitmap single output, it can be a graph respectively placed in different

layer can.

Is Output:Have two options: yes and no. Choice is, the corresponding layer will output

processing; Choose no, won't output processing.

Speed:The corresponding processing method of processing speed.

For cutting processing is concerned, the slower, processing the better, the more smooth track;

The faster the processing results, the worse the trajectory smooth;
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To scan for processing, the slower, under the same energy scanning depth, deep and scanning
trace the thick, scanning the resolution also reduced.
The faster the same energy the shallow depth of the scanning, details distortion increase.
To fix for processing, the main change is empty the speed of the move.
If, check the "default", the actual speed by panel set up to speed.

If Blowing:f the machine external fan, and fan has enabled, then if choose "is", then this layer
data processing, will open the fan, otherwise, will not open the fan. If you do not make can fan, no
matter choose "yes" or "no", are meaningless.

Processing methods: says the method of processing corresponding layer;

If the currently selected is vector layer (i.e. color layer), it includes three choices: laser
scanning, laser cutting, laser rbis;

If the currently selected is a tutu layer (namely BMP layer), the only include a choice: laser
scanning.

Laser 1, laser 2: corresponding to the mainboard laser signals 1 and 2 of the way way laser
output. If it is only head machine, the second road laser meaningless.

The minimum power, the maximum power: the power of the values of the range of 0 to 100,
said that in the process of the strength of the laser processing; Big value, the laser is strong, is
small, the laser weak. Minimum power loss to the most power is less than or equal to.

For different processing type has a different meaning.

For cutting processing, the actual power is cutting speed and phase follow, speed, low energy
is also low, high speed is high also, so that we can guarantee the whole process of cutting energy
evenly.So the minimum power the speed of the corresponding minimum energy, the minimum
speed general is 0, but if set the speed is the minimum speed for takeoff take-off speed; The
maximum power correspond to the layer speed.

Set minimum power, and the most high power flow:

1> The minimum power and the maximum power set to the same value, synchronous
adjustment. Until all the cutting curve are already appear.

2> The maximum power unchanged, and gradually reduce the minimum power until the
energy of the heavy cutting curve at the lowest level, and all of the cohesion parts can be
processed to come out.

3>If not yet to best effect, can be the most appropriate fine-tuning high power, and repeat
step 2.

If is cut through, the minimum power loss and the maximum power no significant difference,
can be set to give the same.

To scan processing, ordinary scanning, the minimum power and the maximum power must be
consistent. Slope sculpture, minimum power loss is the power of the corresponding factors, the
most power is the power of the bottom of the corresponding.

W/v botto
/ !

Minimum power 10ss 1s the top ror the small slant wide, detail place distinguish clearly.

top

Minimum power loss is too large slope not obvious.
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To fix processing, the minimum power and the maximum power can be set to agree.
If checked "default", the actual power panel set by the power to determine.
Click the button "advanced", but also can be set to other layer parameters.

Other layer parameters EJ
[ ]Enable pen up and down
Fiirf
mm
Speed:(mmys):
Paink
Dot inkervalis) 0
Extend I0 output
[
| ik, | [ Cancel

[ Pen up and down ] If machines have installed the lift platform, and need to be in a different
platform height on the processing, can make can write up function.

Here the corresponding is platform write position in which high on the processing, carried the
corresponding is empty pen position before go, platform should be moved to which level in the
optical translation will not again to interfere with the process workpiece. If confirmed the optical
not and the translation of the process workpiece to interfere, don't need to set up the pen position.

Use way is:

1> Can write pen to carry.

2>Make can write position, manual control panel key mobile platform, to stay processing
graphics graphics processing plane, adjust the focal length. Then click button "read", and then
write all set up position.

3>That can carry a position, manual control panel key mobile platform, move to the optical
will not interfere with the work of the height, and through the panel key move the optical,
confirmed that won't interfere, some button "read", and then set up a position.

[ point]

Here the rbis, and is suitable for drawing tool create a point figure yuan, or from DXF file
into the spot diagram yuan. And the current layer processing methods has nothing to do, namely
whether the current layer is cutting or a scan, graphics in the spot diagram yuan has always been
to the rbi way output.

The rbi movement speed for layer speed, beating the energy for the maximum energy layer
laser.

[ The laser Enable ]
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When the machine is equipped with two road laser, usually, are two road and output.
But the user may through the set that laser, that its not output all the way.
[ The joint IO output ]

All the way and the layer associated IO output, obligate function.

4.10.3 Laser scanning parameters Settings

Layer Parameter

@ Layer Parameter

oy Load parameters From library l AN [ Load parameters from library l
[ ] L
|| Layet: _ Layer: _
Is Oukput: | Yes - Is Oukpuk: | Yes -
Speedimmys): 100 [ ] Default Speed(mmysy; 100 [ ]Default
If Blowing: | Yes - If Blowing: | Yes -
Min Power{%s) Max Power(%s) Min Power{%) Max Power(%)
Laserl: 30 30 [ Default Laserl: |30 30 [oefault
Lasers: Laserz:
[IMegative Engrave [ Optimized Scan
[Jindependent output [] oukput direct [[]1independent autput
[JRamp Effect
Ramp Length: mm Ramp Length: mm
Cweerstriking: | Un-process - Owerstriking: | Un-process hd
Scan Mode: | 5_swing - Scan Mode: | ¥_swing hd
Inkeryval{rmm): |01 Inkerval(mm): 0.1
~ [ Ok l [ Cancel ] ~ [ Ok, l [ Cancel l

On the left of the dialog box for vector scanning parameters Settings, on the right side of the
dialog box for bitmap scanning parameters Settings.
The vector data do not support the scanning the color carving, optimization scanning, direct
output.
The color carving: normally scanning, bitmap in the black spots a laser, the laser in white.

Choose the color carving, the bitmap in the white of the laser, black spots in a laser.
Optimal scanning: choose optimization will automatically adjust the users scan the scanning
interval to set up the best value, the scan best effect.

Otherwise, according to user Settings of the scanning interval scan pattern. Generally choose
"optimal scanning"
Direct output: grayscale bitmap, according to the actual graphics gray.in output, already color deep
place laser energy big, color shallow place laser
Energy is small.
Figure yuan respectively output: for vector graphics for, figure yuan respectively according to
vector diagram output is the position of the yuan relationship, which in turn will get together the
vector map carving output of yuan respectively.

If not checked figure yuan respectively output, it will be the whole vector graphics as a whole

to sculpture.

For a bitmap for, if not checked figure yuan respectively output, the system will automatically
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will work with a layer of the bitmap in as a whole output.
If checked the figure yuan respectively output, the system will be in a single output bitmap.
Slope effect: the scan the edges of the figure appear slope, submit stereo effect.
Be bold font: including don't handle, scanning the font, scanning the bottom. Generally choose not
processing.
Scanning is part of the font scanning is the font, also is the Yin carving.
Note that the slope effect choice, please will be bold font choose not to deal with, or slope affected
the effects.

Font Yin carved: not to add text outside the box, scanning are text itself, as below:

XK 141 15 FH

Font Yang carved: text and the outer frame, scanning is the bottom of the graphics, as below:

¥ 30 15 A

Scanning mode: including level one, level two-way, vertical one-way, vertical two-way.

Level one way: the optical scan pattern back and forth in a horizontal direction, but only to a
direction when laser scanning comes out,Such as: when the optical scan from right to left a laser,
and from left to right the laser scan.

Level two-way: the optical horizontal direction in the back and forth laser scanning graphics.

The vertical one way: the optical scan pattern in vertical direction back and forth, but only to
a direction will be laser scanning,Such as: when the optical scan from up to down a laser, and
from the bottom to scan a laser.

The vertical two-way: in vertical direction the optical back and forth laser scanning graphics.

Note: general use level two-way scanning mode.

Scanning interval: namely the optical scan every much long distance under a line. The
smaller the interval, scanning the deeper to graphics; Conversely, the more shallow.

Suggestions: (1) for vector layer (i.e. color layer), scanning interval in 0.1 mm general set
below.

(2) for a tutu layer (namely BMP layer), scanning interval in 0.1 mm general set above,

Then through the change and the most high power to make the minimum power after

scanning the graphics depth to achieve the ideal effect.
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4.10.4 Laser Cut Parameters Setting

AN | Load parameters from library |
[
Layer: [
Is Oukpuk; | i -

Seal cutting has not closed the graphics
Speed(mms); | 100 [ ] Default appear the case is closed, you can
If Elowing: | ves - compensatg W|th_ the seal to close, but if

the seal is misplaced, you can not

Processing Mode: | Cut - compensate, you can use 495

optimization backlash compensation to
compensate, or to use the user parameter

bt ot B, D8 Pt ) in the Backlash compensation .

Laserl: |30 30 [ | oefault

Seal: U-UU%'

O del
Open Delay: |0 /-FRS/' pen delay

Close Delay: [0 s

Laserz:

Close delay

Laser through mode

If checked, the light switch delay is playin
g in time said.

~ ok | | cancel | Otherwise, the light switch delay said is la
ser movement delay.

Using the slit width compensation can compensate for the offset between the graphics and the
actual output graphics that caused by laser cutting.

It only has effective for the closed graph.

Direction: Compensation direction is set according to actual needs, such as cutting a circle, if
you want to retain the cutting down of the circle, you should set out the direction of compensation;
If you want to keep the hole should be set to compensate for the inward direction.

Sew width: it is the width of the laser.

Other cutting param r5_<|

[ ]Enable sew compensation

Direction:

S width I:I i

[ Ok |[ Cancel ]
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4.10.4 Laser Dot Parameters Setting

lLayer Parameter

Layer: |

Is Qubput: | Yes -

Speedimmysy; 100 [ ]oefault

X

If Blowing: | Yes

-
Processing Mode: | Dok -

Min Power{Sa) Mazx Power(%:)

Laserd: |30 0 CIoefaulf e time for emitting laser on
Laserz: |30 30 one dot during the process. The
higher the value is, the darker

Cook Kime: (0.1

The interval between the dots

/ the dot is; if reverse, the weaker.
. I
{v

Dot interval; (5]

Dot length: |0 ——mr—P| Dot length, for cutting dash line
[ Center d\ I
Only dot at center

k. ] [ Canicel ]
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